MySQLでyaSSLやopenSSLよりwolfSSLを使う理由
  • TLS 1.3サポートが欲しい
  • OpenSSL繰り返される頻繁なセキュリティアップデートを避けたい
  • 量子コンピュータのセキュリティに及ぼす影響が心配
  • 量子安全暗号を使用したい
  • パフォーマンス重視。最新のパフォーマンス強化とハードウェア暗号サポートを利用したい
  • MySQLまたはMariaDBで使用する暗号を直接サポートしたい
  • MySQLにFIPS 140-2のサポートが必要

こちらでmySQLでご使用のためのパッチをチェックアウトすることができます。

さらに詳しい情報は弊社問い合わせ窓口 (info@wolfssl.com, info@wolfssl.jp: 日本語)までお問い合わせください。

原文: https://www.wolfssl.com/top-reasons-use-wolfssl-patch-mysql-instead-yassl-openssl/
wolfSSLホーム:www.wolfssl.jp (English:www.wolfssl.com)